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INTERIOR ARCHITECTURAL PHOTOGRAPHY by Philip Smithies 
 

INTRODUCTION 
 

When you’re taking interior shots of buildings, you face a number of problems: 
1. The scene is likely to be fairly dark which means ideally you should use a tripod (to avoid camera shake), a low ISO (to avoid noise) and a 

high(-ish) f/number (to get a decent depth-of-field which is defined as “the distance between the nearest and the farthest objects that is 
acceptably sharp.” Note the word “acceptably”. See the next page. 

2. The scene is likely to be very contrasty. A single shot is unlikely to capture all the details in the lightest and darkest areas so you need to 
bracket your exposures (see below). 

3. The scene is likely to be cramped which means a wide-angle lens is essential. 
 

CAMERA SETTINGS 
1. Use Camera Raw: it gives far better results than JPEGs. 

See https://photographyconcentrate.com/10-reasons-why-you-should-be-shooting-raw/ 
If you’re not persuaded, you could set your camera to shoot RAW and jpegs simultaneously. 

2. Consider whether sRGB or Adobe RGB is more appropriate to your needs. 
3. Use of a tripod is almost essential as shutter speeds will be slow. 
4. Make sure the back of the camera is perpendicular to the ground and that the base is horizontal and the sides are vertical to avoid 

converging verticals. Slight errors can be corrected in software – see later. 
5. Don’t use flash (which is probably forbidden but which will spoil the picture). 
6. Use the lowest ISO possible. 
7. Turn image stabilisation OFF (unless your camera/lens guide tells you specifically that keeping it on whilst using a tripod won’t cause 

problems). 
8. Bracket your exposures by changing shutter speed (not aperture) to ensure that you’ve captured detail in the darkest and lightest areas 

including the windows, their surrounds and outside the building. This could mean six or more exposures at one or two stops apart with 
at least one image being overexposed. Underexposure gives noise as well as lack of detail; over-exposure gives burnt-out highlights. 
For example, if the camera suggests an exposure at f8 of 1 second, take a series of pictures (ideally using Manual) at: 

• f8 at 4s (+2 stops) 

• f8 at 1s (0 stops i.e. the camera’s suggestion) 

• f8 at 1/4 second (-2 stops) 

• f8 at 1/15 second (-4 stops) 

• f8 at 1/30 second (-8 stops). 
There is normally no advantage in increasing/decreasing by single stops. This may well be overkill but it’s better to have too many 
images to choose from than rather than too few. If time permits, check the histograms. 
BRACKETING IS COVERED MORE THOROUGHLY IN APPENDIX A. Also covered are the relationships between aperture, shutter speed 
and ISO. 
These links explain about: 

• Aperture and shutter speeds (and ISO): 
https://petapixel.com/2016/06/25/comprehensive-beginners-guide-aperture-shutter-speed-iso/ 

• Stops: 

https://www.photographymad.com/pages/view/what-is-a-stop-of-exposure-in-photography 
9. Using a cable-release or self-timer to avoid camera shake is essential if you’re using a tripod. Consider too using “Mirror Up”. 
10. Consider using “Live View”. Although it uses a lot of battery power, it can make life easier for interior shots particularly if the screen can 

tilt/swivel. Use it in conjunction with the histogram. Consider using manual focus when using “Live View”. If you touch the screen to 
take the shot, make sure you don’t cause camera shake. 

11. Use a sufficiently small aperture (high f-number) for sufficient depth-of-field* BUT remember that the highest f-numbers may give 
some loss of definition because of diffraction effects. Try f-8 to f-16 for starters. Make sure that everything is sharp from front to back 
Google “finding a lens’s sweet spot). 

 
Additionally, it is helpful if you: 
1. understand the relationship between aperture and depth-of-field. See https://www.exposureguide.com/focusing-basics/ . 
2. have a rough idea of how to read a histogram and in particular can tell if highlights are burned out and/or if shadows are blocked. 

Google “How to read a histogram in photography”. Understanding histograms isn’t difficult but IS important. 
See: https://digital-photography-school.com/how-to-read-and-use-histograms/. 

3. Have googled “Real Estate Photography” and/or “Interior Photography” to provide further insights into photographing interiors. This 
link is extremely useful: https://www.hdrsoft.com/real-estate/photographing-interiors-with-hdr-simple-technique.html 

 

https://photographyconcentrate.com/10-reasons-why-you-should-be-shooting-raw/
https://petapixel.com/2016/06/25/comprehensive-beginners-guide-aperture-shutter-speed-iso/
https://www.photographymad.com/pages/view/what-is-a-stop-of-exposure-in-photography
https://www.exposureguide.com/focusing-basics/.and
https://digital-photography-school.com/how-to-read-and-use-histograms/
https://www.hdrsoft.com/real-estate/photographing-interiors-with-hdr-simple-technique.html
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MORE ON DEPTH OF FIELD 
Depth of field tables (https://www.dofmaster.com/dofjs.html) can be quite useful. When you focus on a specific point, a certain distance 
behind and in front of that point will be in focus (as a very simple rule-of-thumb in a 2:1 ratio) – but how much depends on a number of things 
such as distance of the subject, type of lens, the type of camera (a full-frame camera has a smaller depth of field than a four-thirds camera for images 

of comparable content) and how much the image will be magnified when viewed. 

 
When you access the website page, simply choose your camera, the focal length, the f-stop and the subject distance. At that point, the values 
in the right-hand box will be automatically calculated. In this case, with a Canon 7D camera and a focal length of 18mm and an f-stop of f-11, 
if you focus at 10 ft., everything will be in focus from 3.32 feet to infinity. Note: these figures can’t be 100% accurate for the reasons 
explained in the previous paragraph. 

 
 

 

Enter these values… …and the values in this 

box are automatically 
calculated. 

 
 
 

For close-ups where depth-of-field is limited, consider the use of focus-stacking. There is an article in the Members’ Area of the website 
about this. 

 

SUGGESTIONS ABOUT COMPOSITION 
 

1. A wide-angle lens is essential. 
2. If taking a symmetrical view, ensure the symmetry is perfect. A few centimetres either way and/or a slight tilt of the camera make a lot of 

difference. 
3. Experiment with angled shots for variety. They’re often more interesting. 
4. Check your images on the camera’s screen, zooming in if necessary. 
5. Are reflections present – do they distract from or enhance your picture? 
6. Look out for “flare” which can spoil pictures. It’s noticeable particularly on oil paintings because of lens diffraction 
7. Look out for detail shots. 
8. Look out for abstract shots. 
9. There may be opportunities for ceiling shots: consider laying the camera on its back and using the self-timer to do these. 
10. Check there are no camera bags etc. visible to spoil your shots or those of others in the room. 
11. Don’t rush – think before you shoot! It’s better to have a few good pictures instead of a lot of poorer ones. 

 

Here is a selection of pictures taken by people on the mini-outing to Strawberry Hill House. 

 

 

 

 

https://www.dofmaster.com/dofjs.html


Page 3 of 16 
 

 

 

 

 



Page 4 of 16 
 

PROCESSING BRACKETED IMAGES TO CREATE REALISTIC IMAGES OF PHOTOGRAPHIC INTERIORS 
 

1. Process the bracketed images in Camera Raw first in the usual way (Fig 01A). Note that Camera Raw in “Photoshop Elements” is quite 
limited in what it offers but Affinity-Pro is much better. 
Be sure to use the invaluable lens correction tab in Camera Raw (Fig 01B) whose use is essential for any image with straight lines 
(including a horizon).  

  
Fig 01A       Fig 01B shows the lens correction tab in Camera Raw.  

 
2. Converging verticals and non-parallel lines can be corrected to a very limited degree by using the Transform Tool in Camera Raw (Fig 

02; not available in Photoshop Elements). However, you will get far better results using the “Free Transform Tool” or “Perspective Crop 
Tool” in Photoshop. Of course, a tilt/shift lens theoretically avoids the problem but a new Canon 17mm EFL shift lens costs over 
£2000. 

 
Fig 02 shows the Transform tool and its panel in Camera Raw but, as I commented above, it really is not very good; the Free Transform Tool 
and the Perspective Crop Tools in Photoshop are far more useful. See pages 11 and 12. You can achieve comparable results in Affinity Pro. 

 
3 EITHER Open the processed RAW images in Photoshop and save each as a .jpeg or Tiff OR save directly from Camera RAW. 

 

4 You will need to combine the bracketed exposures to give a realistic effect. Below are pictures comparing the results from: 
(i) Merge to HDR in Camera Raw (ii) Merge to HDR Pro in Photoshop (iii) HDR Efex Pro 2 (iv) Aurora HDR and (v) Photomatix Pro. 

    

Fig 03A shows how to access the “Merge to HDR” option in Camera Raw and the final result which is often not very good. 
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Fig 03B shows how to use the “Merge to HDR Pro” option in Photoshop which is accessed by opening the Raw Images in Photoshop (or saving 
them and then opening them in Photoshop) and the final result which, again, is often not very good. You will see in the drop-down list the 
“Merge to HDR Efex Pro 2” (a plug-in). The results can be very good (see Fig 03C) but the software is very difficult to use. 

 
Fig 03C shows the result of using “Merge to HDR Efex Pro 2” which is a free plug-in. 
 
Two pieces of standalone software which give excellent results are Skylum’s Aurora HDR and Photomatix HDR Pro. 

  
Fig 03D: the results from Aurora HDR      Fig 03E: the results from Photomatix HDR Pro 

5 I use Photomatix software (https://www.hdrsoft.com/) which gives excellent results and is available for an unlimited trial period (although it 

adds a watermark which can be removed when you buy the product provided you haven’t done any further editing). This is the user manual: 
https://www.hdrsoft.com/support/doc/PhotomatixPro6.1_UserManual_Win.pdf. 
Aurora HDR AND Easy HDR are excellent alternatives but make sure your graphics card is up to it. See this link: https://captainkimo.com/hdr-software-
review-comparison/ for reviews of all products 

 
  

https://www.hdrsoft.com/
https://www.hdrsoft.com/support/doc/PhotomatixPro6.1_UserManual_Win.pdf
https://www.hdrsoft.com/support/doc/PhotomatixPro6.1_UserManual_Win.pdf
https://captainkimo.com/hdr-software-review-comparison/
https://captainkimo.com/hdr-software-review-comparison/
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HOW TO COMBINE PHOTOGRAPHS IN PHOTOMATIX SOFTWARE 

 

     
Fig 4A (+2 stops) Fig 4B (0 stops)                  Fig 4C (-2 stops)                  Fig 4D (-3 stops)                 Fig 4E (-5stops) 
Figs 4A-4E show five different bracketed exposures after modifying in Photoshop and saving. 
Fig 03E (above) and Fig 05 (below) show the effect of combining the saved images in Photomatix Software followed by a few additional 
tweaks in Photoshop. You’ll see there is detail in the window areas and the dark areas of the paintings. 
Note: Photomatix allows you to process directly the original RAW images. However, the results are better if you use images which have first been 
modified in Photoshop. 

 
Fig 5: the result of combining the image in Photomatix Pro software followed by a few tweaks in Photoshop. 
 
On the next page, you will see how to use Photomatix software. 
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Download Photomatix software (https://www.hdrsoft.com/) and study the User Manual and associated tutorials: 
(https://www.hdrsoft.com/support/doc/PhotomatixPro6.1_UserManual_Win.pdf) 
 
Open the software: 

 
All windows may be resized/minimised/maximised in the normal way 
 

EITHER:  Drag your pictures into the software. There are numerous ways of doing this: in this example, the files were open in a separate window and 
dragged from there into Photomatix. You can drag files via the taskbar too. 
OR:  File → Load photos 

 
 

Select “Merge for HDR Processing” and click “OK” 

https://www.hdrsoft.com/
https://www.hdrsoft.com/support/doc/PhotomatixPro6.1_UserManual_Win.pdf
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Thumbnails of the images appear in a new box. 
For interiors, select this option: 
Click on “Next: Choose Merge Options” 

 

 
 
Choose the most appropriate options. 
 
Select “Align and Merge to HDR”.  
The software will align images which were hand-held and where there was inevitably some camera movement between shots. I personally prefer to 
align such images beforehand in Photoshop. 
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After a minute or so, the processed image will appear, together with a histogram and some thumbnails of alternative results. 
Decide which  thumbnail is nearest your preference. Often it will be “Interior 2” 
Use the “Undo” key and/or click on different thumbnails and/or “Show Original” to experiment. 
When you’re happy, click “Next: Finish” 
There are numerous settings on the left-hand panel. If you don’t have Photoshop, you can explore them. Otherwise, I suggest you ignore them and 
do any editing in Photoshop (and/or Camera Raw) where you’ll have complete control. It doesn’t really matter which of the thumbnails you choose 
as no information will be lost. 

 

 
After a minute or so, the “Finishing Touch” box will appear, sometimes with a histogram. Ignore the settings in this box if you want to edit fully in 
Photoshop. 
Click “Done” 
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Now go to File → Save As... 
In the options that appear, decide on a file name and whether to save as a .jpeg or .tiff 
Then close the image so you’re ready to proceed with the next set. 

 
Remember that if you edit a .jpeg, every time you save it there will be some loss of quality. After twenty or so saves, the picture is almost 
unusable. Tiffs are lossless. 
 
The final image will probably need additional tweaking in software. 
There may well be issues with colour balance of the final product. For example, different areas of a wall which are essentially the same colour 
may have colour casts (e.g. one part of a wall may be yellower or bluer than another). The eye compensates for this but the camera can’t. 
Manual correction on selections may be necessary but this is beyond the scope of this article. You can see in these pictures the varying colour of 
the wall panels. 
 
This brief article can cover only a small number of the options available with this software. The User Manual and linked videos give all the 
information you’re likely to need. 
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CORRECTING PERSPECTIVE ERRORS 
 

If the camera is tilted, even slightly, then vertical lines will converge. Pre-digital, there was nothing you could do about it. Nowadays, perspective 
problems can easily be corrected in software. 

 
TRANSFORM TOOL IN CAMERA RAW 
At the moment, it’s pretty useless. It may improve with future updates. 

 
PERSPECTIVE CROP TOOL IN PHOTOSHOP (PHOTOSHOP ELEMENTS 

 
 
 
 

1 Part of the Crop Tool choices 
 

2 Click on a corner then drag to the second, third and fourth 
corners. 

 
3 Drag at the corners to fine-tune the positions 

 
4 To expand or contract the canvas, drag or SHIFT-DRAG the 

outer lines 
 

5 Click the “Tick” (not visible in this shot) OR double-click OR 
Press “ENTER” to apply. 

 
Photoshop Elements and Affinity Pro offer similar options. 
 
 
 
 
 
 
 
 
 

FREE TRANSFORM TOOL IN PHOTOSHOP and PHOTOSHOP ELEMENTS 
 

 
1 OPTIONAL 
View → Rulers to see/unsee rulers 
2 OPTIONAL 
CTRL + Drag from rulers to create horizontal 
and/or vertical guide lines 
3 OPTIONAL Press F7 or Window→ Layers to 
see/unsee Layers Palette. For this exercise, it 
sets to the default “Background”. 
If things don’t go according to plan, it may be 
that you’ve inadvertently changed 
“Background” to something else. 

 
 
 
 
 
Photoshop Elements and Affinity Pro offer similar options. 
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1 Press CTRL + A to select the image. The 
Transform Tool will not work otherwise. 
Note: there are other ways of activating the 
tool. 
“Marching Ants” appear 
2 Press CTRL + T or Edit→Free Transform. 
A box appears round the image with corner and 
centre handles 

 
 
 
 
 
 
 

. 
 

1 CTRL + drag the corners until the sides are 
parallel. You can alter verticals, horizontals or 
both 
2 If you drag one corner inwards, drag the other 
outwards to avoid stretching or squashing the 
building. 
3 Drag the centre handles to stretch or squash 
the building 
4 CTRL + drag the centre handles to skew 
vertically or horizontally 
5 CTRL + drag the gridlines to move them 
6 CTRL + H will toggle hide/ show gridlines. You 
may need to press CTRL + H repeatedly to 
show/hide selections as well as gridlines 
7 CTRL + D deselects everything. This is NOT the 
same as hiding. 
8 Click the “Tick” (not visible in this shot) OR 
double-click OR Press “ENTER” to apply. 

9 Crop as appropriate. If you CTRL + drag the gridlines to the right place, it makes cropping easier. 

 

VANISHING POINT TOOL 
 

The Vanishing Point Tool offers additional possibilities (Filter → Vanishing Point) but is beyond the scope of this document. 
 

CLEANING UP DIGITAL IMAGES 
 

The article CLEANING UP DIGITAL IMAGES.docx shows how to remove items which detract from the image such as the wires and signs in the 
picture above. 
In the before and after pictures below, you can see how the ropes were removed as well the white triangle in the top right corner. 
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APPENDIX A – THE RELATIONSHIP BETWEEN APERTURE, SHUTTER SPEED and ISO + AN INTRODUCTION TO STOPS AND BRACKETING 
 
 

 
All dSLRS, most Bridge cameras and many 
compacts offer these options. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
In “Auto” (A+) you cannot override the settings. 
Programme (P) is similar to “Auto” but you can override all the settings. As you change one setting, the rest change automatically. 
In “Aperture Priority” (Av), you set the aperture and the camera automatically sets the correct shutter speed. 
In “Shutter Priority” (Tv), you set the shutter speed and the camera automatically sets the correct aperture. 
In “Manual” (M), you decide both shutter speed and aperture. You would normally only use this for special reasons. 

 
There are lots of advantages to having “P” (Programme) as the default mode. 
See: https://www.photographytalk.com/beginner-photography-tips/why-you-need-to-shoot-in-program-mode 
And http://www.easybasicphotography.com/program-mode.html 

 
 

In Aperture Priority, Shutter Priority and Programme, as you change the aperture / shutter speed / either (respectively), the other value 
changes so that the same amount of light hits the sensor. 

 
You can further override the settings by using Exposure Compensation because sometimes the camera doesn’t give exactly the expected result e.g. 
for very dark, very light or backlit subjects. 
See https://photographylife.com/what-is-exposure-compensation 

https://www.photographytalk.com/beginner-photography-tips/why-you-need-to-shoot-in-program-mode
http://www.easybasicphotography.com/program-mode.html
https://photographylife.com/what-is-exposure-compensation
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Note: for both the examples on this page, if you change aperture or shutter speed, the other setting is changed automatically by the 
camera. 



Page 15 of 16 
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In the following examples, you can see how in Aperture Priority, Shutter Priority and Programme Modes how changing one value causes 
the camera to automatically change the other. 

 

 
 

I hope this is useful. 
 

Any questions, please email me on philip.smithies@hotmail.co.uk 

 
 

 
Philip Smithies July 2020 

mailto:philip.smithies@hotmail.co.uk

